Dieser Tipp gilt auch für ältere Office Versionen. Excel bietet von sich aus keine Möglichkeit an auf 5 Rappen zu runden. Aber in dem man den Wert, der gerundet werden soll verdoppelt, auf eine ganze Stelle rundet und wieder halbiert, kann man auf 0.5 runden.

Die Formel =RUNDEN(X*2;1)/2 macht nichts anderes. X steht für eine Zahl oder Formel. Wenn Sie z.B.in A3 die auf 0.5 gerundete Summe von A1+A2 ausrechnen wollen, schreiben Sie in A3 die Formel =RUNDEN(SUMME(A1:A3)*2;1)/2

Formel

In diesem Beispiel könnten Sie das kleine Quadrat unten rechts der markierten Zelle B1 bis zur Zelle 25 ziehen. In die Zellen B1:B25 werden automatisch die gerundeten Werte der Zellen A1:A25 eingefügt.

Zellen automatisch ausfüllen

Falls Sie die ungerundeten Zahlen nicht mehr benötigen können Sie sie ausblenden. Machen Sie dafür einen  Rechtsklick auf die Zeile 1 und klicken Sie auf Ausblenden.